Verizon Cloud
Desktop Application
Help Guide

Version 4.1 – 72
CONTENTS

I. Getting started ................................................................. 4
   A. Verizon Cloud .............................................................. 4
   B. Main navigation........................................................... 5
   C. System requirements ................................................... 5
   D. Installing the application .............................................. 6

II. Verizon Cloud Service ....................................................... 7
   A. Verizon Cloud Backup Wizard ..................................... 7
   B. Sign in to Verizon Cloud Service .................................. 11
   C. Backup ........................................................................ 13
   D. Restore ....................................................................... 14

III. Verizon Cloud Desktop application .................................. 16
   A. Sign in to the Verizon Cloud Desktop application .......... 16

IV. PICTURES .................................................................... 18
   A. Thumbnails view ......................................................... 18
   B. Details view ............................................................... 19
   C. Timeline view ............................................................ 20
   D. Preview window .......................................................... 21
   E. Albums ....................................................................... 21
   F. Slideshow ................................................................... 22
   G. Upload pictures ........................................................... 22
   H. Download pictures ....................................................... 23
   I. Search for pictures ....................................................... 23

V. MUSIC .......................................................................... 24
   A. Music player controls .................................................. 24
   B. Music Mini Player mode .............................................. 25
   C. Songs view ................................................................. 26
   D. Genres view ............................................................... 27
   E. Albums view ............................................................... 28
   F. Artists view ................................................................. 29
   G. Playlists ..................................................................... 30
   H. Upload songs .............................................................. 30
   I. Download songs ........................................................... 31
   J. Search for songs ........................................................... 31
   K. Music columns window .............................................. 31

VI. VIDEOS ...................................................................... 32
   A. Thumbnails view .......................................................... 32
   B. Details view ............................................................... 33
   C. Preview window .......................................................... 34
   D. Playlists ..................................................................... 34
   E. Upload videos ............................................................. 34
   F. Download videos .......................................................... 35
G. Search for videos ........................................................................................................... 35  

VII. DOCS .......................................................................................................................... 36
   A. Details view .............................................................................................................. 36
   B. Preview documents ............................................................................................... 37
   C. Upload documents ................................................................................................. 37
   D. Download documents ......................................................................................... 37
   E. Search for documents ............................................................................................ 38

VIII. FILE VIEW .................................................................................................................. 39
   A. File view ............................................................................................................... 39
   B. Upload files .......................................................................................................... 40
   C. Download files .................................................................................................... 40
   D. Search for files .................................................................................................... 40

IX. General information .................................................................................................. 41
   A. Verizon account information ............................................................................. 41
   B. Application Updates ............................................................................................ 41
I. Getting started

A. Verizon Cloud

Verizon Cloud Service

- Run automatic backups. The Verizon Cloud Service runs in the background silently backing up the files on your computer to your Verizon Cloud account.
- Restore files from your Verizon Cloud account to your computer.
- Change your backup folders and settings, back up files manually, view backup progress and more.

Verizon Cloud Desktop application

PICTURES

- Access and manage pictures on your Verizon Cloud account.
- Organize your pictures by creating online albums.
- Run a full screen slideshow of your pictures with background music.
- Upload pictures from your computer to your Verizon Cloud account.
- Download pictures from your Verizon Cloud account to your computer.

MUSIC

- Manage and play music on your Verizon Cloud account.
- Create unique music playlists and organize music collections
- Upload music from your computer to your Verizon Cloud account.
- Download music from your Verizon Cloud account into your computer.

Desktop application - VIDEOS

- Manage and play videos on your Verizon Cloud account.
- Create unique video playlists and organize music collections
- Upload videos from your computer to your Verizon Cloud account.
- Download videos from your Verizon Cloud account into your computer.

DOCUMENTS

- Manage and view your documents.
- Upload documents from your computer to your Verizon Cloud account.
- Download documents from your Verizon Cloud account into your computer.

FILE VIEW

- View the folder tree and files in your Verizon Cloud account. You can view and manage your folders and files and see them the same way that you see them in your online account web interface.
- Upload files from your computer to your Verizon Cloud account.
- Download files from your Verizon Cloud account into your computer.

This help guide will get you using the Verizon Cloud Desktop application and the Verizon Cloud Service and provides a first look at the main features.
B. **Main navigation**

**How to open the Verizon Cloud Desktop application**

1. Double click on the **Verizon Cloud** application shortcut or run it from your applications.
2. Alternatively, click on the **Verizon Cloud Service** icon and select the **Open Verizon Cloud** option.

**How to open the Verizon Cloud Service**

1. Click on the **Verizon Cloud Service** icon in the System tray (Windows) or Menu bar (MAC) to open the **Verizon Cloud Service** window.
2. To close the window, click on the **Verizon Cloud Service** icon.

C. **System requirements**

**Windows**

- Microsoft® Windows Vista with Service Pack 1, Microsoft® Windows 7,
- Microsoft® Windows 8 or Microsoft® Windows 8.1
- Pentium® 4 processor (or above)
- 250 MB available hard disk space
- 1 GB of RAM
- 16-bit Color monitor, 1024 X 768 pixels
- QuickTime® 7 or higher
- Microsoft® Internet Explorer 7 or higher
- Windows Media Player 10 or higher

**Mac**

- Intel processor
- 250 MB available hard disk space
- At least 1 GB of RAM
- Mac OS X v10.6 or later
- QuickTime® 6 or higher
D. Installing the application

To begin the installation process, you need to double-click on application’s installation file.

Installing on Windows

1. The Welcome screen is displayed. Read the text regarding installation and then click on the Next button.

![Welcome to Verizon Cloud!
Back up all the photos, music, videos and documents stored on your computer to a secure online storage account then access them from your mobile phone, tablet and the web!
Plus enjoy peace of mind knowing that if anything happens to your computer all your media is safe in your online storage account and can be restored.
Setup is easy and takes just a few minutes; the Setup Wizard will guide you through the steps to set up your online storage account and back up your media.]

2. Accept the terms of the End user license agreement and click Next.
3. Verify computer software - The application checks if Windows Media Player 10 and QuickTime Player 7 are installed on your computer. If you don’t have them, you will be prompted to install the latest versions.
4. Desktop application install location - You have the option to install the application to a different location by clicking the Browse button and selecting a different folder. To continue, click the Next button.
5. Installation completed - Click the Next button to complete the installation and launch the application.

Installing on Mac

1. The Welcome screen is displayed. Read the text regarding installation and then click on the Continue button.
2. Accept the terms and conditions and click Continue, as shown below.
3. Destination select - You have the option to continue or to select a different destination and to click Continue.
4. Installation type - You have the option to continue or to change the install location and to click Continue.
5. Installation completed - The application is launched automatically
II. Verizon Cloud Service

- **Verizon Cloud Backup wizard**: The Verizon Cloud Backup wizard is part of the Verizon Cloud Service. It guides you through each one of the steps required for the first backup from the computer to your Verizon Cloud account.

- **Run automatic backups**: The Verizon Cloud Service will run in the background backing up your files silently to your Verizon Cloud account based on the first backup settings that were entered.

- The Verizon Cloud Service displays various options that allow you to change the backup folders and settings, backup now, view backup progress and backup reports, restore files to your computer, manage your Verizon Cloud accounts and more.

**Open Verizon cloud Service**

1. Click on the Verizon Cloud Service icon in the System tray (Windows) or Menu bar (MAC) to open the Verizon Cloud Service window. To close the window, click on the Verizon Cloud Service icon.

**Exit Verizon Cloud Service**

1. Select Exit to close the Verizon Cloud Service and remove it from the system tray.
2. Go to your applications and select the Verizon Cloud Service to re-open it.

---

**A. Verizon Cloud Backup Wizard**

The Verizon Cloud Backup Wizard will guide you step by step how to set up automatic backups. The wizard starts the first backup and afterwards your files will be backed up automatically anytime a new change occurs and once every day.

- When the Verizon Cloud Backup Wizard is done you have the option to run the Verizon Cloud Desktop application.
• The Verizon Cloud Backup Wizard can be accessed anytime from the Verizon Cloud Service by selecting the Change user option and signing in.

1. Welcome to Verizon Cloud Backup Wizard

   **Note:** You will need to have a Verizon Cloud account to back up content.

   1. Click Sign in, the next screen that you will see is **#2 Sign in to your Verizon Cloud account** window to sign in to your account.

2. Sign in to your Verizon Cloud account

   The sign in screen appears without any information the first time you run the Verizon Cloud Backup Wizard.

   1. **Sign in:** Enter your mobile number or use your ‘My Verizon user ID’ and password. The application allows you to sign in to a Verizon Wireless, Verizon Residential or Verizon Business account.
      
      a. If you signed in and you have a Verizon Cloud account, then the next screen that you will see is **#4 Select folders to backup on Verizon Cloud**.
      
      b. If you signed in to a Verizon Wireless account but you do not have a Verizon Cloud account then the next screen that you see is **#3 To create your Verizon Cloud account, choose one of the options below**.
      
      c. If you signed in to a Verizon Residential or to a Verizon Business account but you do not have a Verizon Cloud account then the next screen that you see is a Verizon web page with instructions how to create a Verizon Cloud account.

   2. **Forgot user ID:**

      Select **Forgot user ID**? then select an account to open a Verizon web page with instructions how to retrieve your User ID.

   3. **Forgot password:**

      Select **Forgot password**? then select an account to open a Verizon web page with instructions how to create a new password

   4. **New user? Register for My Verizon:**

      Select **Register for My Verizon** then select an account to open a Verizon web page with instructions how to register for My Verizon.

   5. **Cloud account settings:**

      Your ‘My Verizon’ credentials and password will be used to sign you in automatically based on the selected option:
a. **Automatic:**
   The application will search for your ‘My Verizon’ credentials to try to sign you in to your Verizon Wireless account. If the credentials are not found it will then sign you in to Verizon Residential or Business account.

b. **Verizon Wireless account:**
   The application will sign you in automatically to your Verizon Wireless account.

c. **Verizon Residential or Business account**
   The application will sign you in automatically to your Verizon Residential or Business account.

---

3. To create your Verizon Cloud account, choose one of the options below

   This screen prompts you to create a Verizon Cloud account.
   1. The window displays the different Verizon Cloud account subscription plan options available by Verizon.
   2. Select one of the Verizon Cloud options, agree to the Verizon Cloud terms and click **Create** to create a new account.
   3. When done, the next screen you see is #4 Select folders to backup on Verizon Cloud.

---

4. Select folders to backup on Verizon Cloud

   2. **Backup folder:**
      Click on a folder. A backup folder displays with a red up arrow.
   3. **De-selected folder:**
      Click on a backup folder to de-select it and to remove it from the backup. A de-selected folder displays with a ‘Not backing up’ icon with **Not backing up** notice.
   4. **Add folders:**
      Select any folders you want to back up by clicking the **Add folder to backup** button and selecting the folder.
   5. **De-selected folders appearance:**
      a. **User added folders:** De-selected ‘user added’ folders appear in the Verizon Cloud Backup wizard during the current session however the next time you launch the wizard they will not appear.
b. **System folders:** De-selected system folders permanently remain in the list. You have the option to select them for backup anytime.

6. The mobile number or your ‘My Verizon user ID’ appears on the top bar with the Verizon plan size information.

7. **Advanced settings:** Click on the Advances settings link to open the Advanced backup settings window:
   a. **Enable or disable backup:**
      Selecting the Enable backup option will back up the content in the selected folders daily to the Verizon Cloud when the Verizon Cloud service is running.
      
      **Note:** The saved settings from the backup wizard will be used to automatically back up files to the Verizon Cloud anytime a new change occurs and once every day.
   
   b. **Run on startup:**
      Selecting this option will run the Verizon Cloud Service every time you restart the computer.

8. When ready click **Start** to star the backup process, the next screen you see is **#5 Uploading your content to Verizon Cloud.**

5. **Uploading your content to Verizon Cloud**
This window appears while the application backs up your content to your Verizon Cloud account. The window displays the estimated upload time, the percent complete of the current upload and progress bar. It also displays the name of the currently uploading file and the file’s progress bar.

**Note:** Backing up content for the first time might take a long time.

1. **Hide window:**
   Click the Hide button to hide the window and back up the content in the background.

2. **Show window:**
   When a backup is running, the Verizon Cloud Service icon on the bar icon changes and the Backup Progress line becomes active in the Verizon Cloud Service menu.

3. **Backup progress:**
   
   ![Backup Progress]
   Click the Backup progress option on the Verizon Cloud Service menu to open the window.

4. **Stop backup:**
   Click the Stop backup button on this window to cancel the backup.

5. If the backup size exceeds your Verizon Cloud account capacity, then the next screen that you see is **#6 Your Verizon Cloud is full!**

6. When the backup is done, then the next screen that you see is **#7 Backup complete.**

6. **Your Verizon Cloud is full!**
This screen appears if the backup size exceeds your Verizon Cloud account capacity. The screen prompts you to upgrade your Verizon Cloud account.

1. **Upgrade account:**
   Click Upgrade account to go to the next Upgrade Verizon Cloud account screen to select a different subscription plan option.

2. Select one of the suggested Verizon Cloud subscription plans and click Upgrade to purchase it.

3. When done, the backup will automatically start; the next screen that you will see is **#5 Uploading your content to Verizon Cloud.**
7. Backup complete
The window displays the total upload size and the total capacity of the Verizon Cloud account plan. The window also displays the number of pictures, music, videos and documents that were uploaded.

1. **View backup details:**
   Click **View backup details** to see the last backup log file with details.

2. **Open Verizon Cloud:**
   Select **Open Verizon Cloud** to launch the Verizon Cloud Desktop application after you exit the wizard or after the backup is complete.

3. Click **OK** to exit.

---

**B. Sign in to Verizon Cloud Service**

**Sign in**
After signing in to your ‘My Verizon’ account the first time, the **Verizon Cloud Service** remembers your credentials and password and they will appear automatically in the **Sign in** screen.

1. Select **Sign in** on the **Verizon Cloud Service** to sign in to your ‘My Verizon’ account.

2. **Sign in:**
   Enter your mobile number or use your ‘My Verizon user ID’ and password. The application allows you to sign in to a Verizon Wireless, Verizon Residential or Verizon Business account.

3. **Forgot user ID:**
   Select **Forgot user ID**? then select an account to open a Verizon web page with instructions how to retrieve your User ID.

4. **Forgot password:**
   Select **Forgot password**? then select an account to open a Verizon web page with instructions how to create a new password.

5. **New user? Register for My Verizon:**
   Select **Register for My Verizon** then select an account to open a Verizon web page with instructions how to register for My Verizon.

6. **Cloud account settings:**
   Your ‘My Verizon’ credentials and password will be used to sign you in automatically based on the selected option:
   a. **Automatic:**
      The application will search for your credentials to try to sign you in to your Verizon Wireless account. If the credentials are not found it will then sign you in to Verizon Residential or Business account.
   b. **Verizon Wireless account:**
      The application will sign you in automatically to your Verizon Wireless account.
   c. **Verizon Residential or Business account:**
      The application will sign you in automatically to your Verizon Residential or Business account.

7. Click **Sign in** to open the **Verizon Cloud Backup wizard**.

**Change user**
Change to a different Verizon Cloud account.

1. Select **Change user** on the **Verizon Cloud Service** to sign in to a different ‘My Verizon’ account.
2. **Sign in:**
   Enter your mobile number or use your ‘My Verizon user ID’ and password. The application allows you to sign in to a Verizon Wireless, Verizon Residential or Verizon Business account.

3. **Forgot user ID:**
   Select **Forgot user ID?** then select an account to open a Verizon web page with instructions how to retrieve your User ID.

4. **Forgot password:**
   Select **Forgot password?** then select an account to open a Verizon web page with instructions how to create a new password.

5. **New user? Register for My Verizon:**
   Select **Register for My Verizon** then select an account to open a Verizon web page with instructions how to register for My Verizon.

6. **Cloud account settings:**
   Your ‘My Verizon’ credentials and password will be used to sign you in automatically based on the selected option:
   - **Automatic:** The application will search for your credentials to try to sign you in to your Verizon Wireless account. If the credentials are not found it will then sign you in to Verizon Residential or Business account.
   - **Verizon Wireless account:** The application will sign you in automatically to your Verizon Wireless account.
   - **Verizon Residential or Business account** The application will sign you in automatically to your Verizon Residential or Business account.

7. Click **Continue** to open the Verizon Cloud Backup wizard.

---

**Usage meter**
The usage meter displays an informative line about your Verizon Cloud account usage (e.g. Usage: 992.8 MB of 125.0 GB (1%).

```
Usage: 992.8 MB of 125.0 GB used (1%)
```

**Upgrade account**
1. Select **Upgrade account** on the Verizon Cloud Service to open the Upgrade your Verizon Cloud account window.
2. Choose one of the options on the screen to select a different subscription plan option to upgrade your Verizon Cloud account.
C. **Backup**

The backup options on the Verizon Cloud Service include: Start backup, Last backup report, Backup history and Backup settings.

**Start backup**

Start an immediate backup.

1. Select **Start backup** to starts an immediate backup using the last backup settings that you entered.

2. When a backup is running, the Verizon Cloud Service icon on the bar icon changes and the Backup Progress line becomes active in the Verizon Cloud Service menu.

3. Click the Backup progress option on the Verizon Cloud Service menu to open the window.

4. Click the **Stop backup** button on this window to cancel the backup.

**Last backup report**

View the details of your last backup.

1. Select **Last backup report** to view the details of your last backup.

2. The window displays the total upload size and the total capacity of the Verizon Cloud account plan. The window also displays the number of pictures, music, videos and documents that were uploaded.

**Backup history**

View all your backup reports.

1. Select **Backup history** to open the Backup reports window.

2. The Backup reports window displays all backup reports with dates. You have the option to open each report, delete and specific report or to delete all reports.

**Backup settings**

View or edit backup settings.

1. Select the **Backup settings** option to open the Verizon Cloud Backup Settings window.

   **Note:** you need to be sign in to your 'My Verizon' account to open the backup settings.

3. **Backup folder:**
   - Click on a folder. A backup folder displays with a red up arrow.

4. **De-selected folder:**
   - Click on a backup folder to de-select it and to remove it from the backup. A de-selected folder displays with a ‘Not backing up’ icon and with **Not backing up** notice.

5. **Add folders:**
   - Select any folders you want to back up by clicking the **Add folder to backup** button and selecting the folder.

6. **De-selected folders appearance:**
   - a. **User added folders:** De-selected ‘user added’ folders appear during the current session however the next time you launch the wizard they will not appear.
   - b. **System folders:** De-selected system folders permanently remain in the list. You have the option to select them for backup anytime.

7. The mobile number or your ‘My Verizon user ID’ appears on the top bar with the Verizon plan size information.

8. **Advanced settings:** Click on the Advances settings link to open the **Advanced backup settings** window to:
   - a. **Enable or disable backup:** Selecting the **Enable backup** option will back up the content in the selected folders daily to the Verizon Cloud account when the **Verizon Cloud Service** is running.
      - **Note:** These settings will be used to automatically back up files to your Verizon Cloud account anytime a new change occurs and once every day.
   - b. **Run on startup:** Selecting this option will run the **Verizon Cloud Service** every time you restart the computer.

9. Click **Save** to save your new settings.

### D. Restore

*Restore files or folders from your Verizon Cloud account to your computer.*

1. Select **Start restore** to open the **Select files or folders to restore** window.
2. Browse through the folders and files to find the ones you want. The **Back** button allows you to retrieve your steps.
3. When ready, highlight to select files and/or folders and select **Restore**.
4. The **Select restore parameters window** appears.
   - a. Restore your folders to the original location or select a new location by browsing your computer and selecting a new one.
   - b. Select an option how to treat duplicate files (if files with the same name already exist):
      - i. **Always replace local files with Verizon Cloud files:** Replaces the local files.
      - ii. **Always keep local files:** Local files are not replaces with new Verizon Cloud files.
      - iii. **Save Verizon Cloud file as copies next to local files:** Both local files and new Verizon Cloud files are saved.
iv. **Ask me about each file:** you will be prompted to select an option for each restored file.
   c. Select **Restore**.

5. The **Restoring your content from Verizon Cloud** window appears.
   This window appears while the application restores content from your Verizon Cloud account. The window displays the estimated download time, the percent complete of the download and progress bar. It also displays the name of the currently downloading file and the file’s progress bar.
   a. **Hide window:** Click the **Hide** button to hide the window and restore the content in the background.
   b. **Show window:** When a restore is running, the **Verizon Cloud Service** icon on the bar icon changes and the **Restore Progress** line becomes active in the **Verizon Cloud Service** menu.
   c. **Restore progress:** Click the **Restore progress** option on the **Verizon Cloud Service** menu to open the window.

6. The **Restore complete** window appears when the restore is done.
   a. The window displays the total download size and the number of files that were downloaded.
   b. Select **View restore details** to display last restore date and all the restored file and folder names.
III. Verizon Cloud Desktop application

The Verizon Cloud Desktop application allows you to view, play and manage pictures, music, videos, documents and files on your Verizon Cloud account.

Open the Verizon Cloud Desktop application

1. Double click on the Verizon Cloud application shortcut or run it from your applications.
2. Alternatively, click on the Verizon Cloud Service icon and select the Open Verizon Cloud option.

A. Sign in to the Verizon Cloud Desktop application

1. Running the application with ‘My Verizon’ account credentials:
   The first time you run the Verizon Cloud Desktop application, the application will automatically sign you in to the ‘My Verizon’ account that was previously used in the Verizon Cloud Service. The media in your Verizon Cloud account will display on screen.
2. Running the application without ‘My Verizon’ account credentials:
   If the Verizon Cloud Service does not have any saved ‘My Verizon’ account credentials, then the first time you run the Verizon Cloud Desktop application you will see the welcome screen that prompts you to sign in to your ‘My Verizon’ account to view your media.
   a. Select Sign in to open the Sign in to Verizon Cloud window.
   b. Enter your mobile number or use your ‘My Verizon user ID’ and password. Check the Remember me check box to log in automatically the next time you run the application.
      The application allows you to sign in to a Verizon Wireless, Verizon Residential or Verizon Business account.
3. Sign out of your ‘My Verizon’ account
   Select Sign out from the Change user/sign out options. When signed out, you will see the welcome screen that prompts you to sign in to your ‘My Verizon’ account to view your media.
4. Change user

a. Select the Sign in as another user option from the Change user/sign out options to open the Sign in to Verizon Cloud window to sign in as a different user.

   **Note:** Your Verizon Cloud Desktop application and the Verizon Cloud Service may have two different users signed in.

b. The application remembers any additional ‘My Verizon’ account that was last used and lists the mobile number or your ‘My Verizon user ID’ in the Change user/sign out window. You have the option to select the number or your ‘My Verizon user ID’ to sign in to that account.
IV. PICTURES

Click on PICTURES to view the pictures in your Verizon Cloud account.

- Access and manage pictures on your Verizon Cloud account.
- Organize your pictures by creating online albums.
- Run a full screen slideshow of your pictures with background music.
- Upload pictures from your computer to your Verizon Cloud account.
- Download pictures from your Verizon Cloud account to your computer.

Verizon Cloud Desktop application - Pictures

A. Thumbnails view

View all pictures and albums in your Verizon Cloud account in the Thumbnails view.

1. To view all the pictures on the Verizon Cloud, select the Pictures tab, select Thumbnails from the view list then select All pictures.

2. To view albums on the Verizon Cloud, select the Pictures tab, select Thumbnails from the view list then select an album from the All pictures list.

3. View all the pictures in the content view area.

4. Select Show picture name from the View menu to show thumbnails with picture names.

5. Select Refresh from the View menu to update the content on the Verizon Cloud.

6. The number of files on the Verizon Cloud or selected album appears above the content view area.

Picture options:

- View picture
  
  Double click on a picture or select Preview from the View menu to open it in the Preview window.
• **Zoom thumbnails slider**
  Slide the slider to the right or left to enlarge or decrease thumbnails size.

• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add pictures to album**

  Right-click and select **Add to album** or select **Add to album** from the **Tools** button options to add the selected pictures to an album. Select an album from the **Add to Album** window and click **OK**.

• **Delete**
  Right-click on the thumbnails and select **Delete** or select **Delete pictures** from the **Manage** menu options or select **Delete** from the **Tools** button options.

  **Note**: When you delete images from an album they are only removed from the album.

See also

- Upload pictures
- Download pictures
- Print pictures
- Slideshow

**B. Details view**

View all pictures and albums in your Verizon Cloud account in the **Details** view.

1. To view all the pictures on the Verizon Cloud, select the **Pictures** tab, select **Details** from the view list then select **All pictures**.
2. To view albums on the Verizon Cloud, select the **Pictures** tab, select **Details** from the view list then select an album from the **All pictures** list.
3. View all the pictures in the content view area.
4. View all the pictures in the content view area. View each file’s details including title, dimensions, file size, file type, date taken and source.
5. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
6. The number of files on the Verizon Cloud or selected album appears above the content view area.

**Picture options:**

• **View picture**
  Double click on a picture or select **Preview** from the **View** menu to open it in the **Preview** window.

• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add pictures to album**

  Right-click and select **Add to album** or select **Add to album** from the **Tools** button options to add the selected pictures to an album. Select an album from the **Add to Album** window and click **OK**.

• **Delete**
  Right-click on the thumbnails and select **Delete** or select **Delete pictures** from the **Manage** menu options or select **Delete** from the **Tools** button options.

  **Note**: When you delete images from an album they are only removed from the album.
C. **Timeline view**

Navigate through pictures and albums in your Verizon Cloud account sorted by years, months or days.

1. To view all the pictures on the Verizon Cloud, select the **Pictures** tab, select **Timeline** from the view list then select **All pictures**.
2. To view albums on the Verizon Cloud, select the **Pictures** tab, select **Timeline** from the view list then select an album from the **All pictures** list.
3. Highlighted dates on the top calendar indicate that pictures were taken on that date. Click on a year, then click on a highlighted month and then on a highlighted day to view pictures taken on that date in the content view area.
4. Use the **All** buttons to search for all pictures taken on a specific month or on a specific day of the month and view them in the content view area.
5. Select **Show picture name** from the **View** menu to show thumbnails with picture names.
6. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
7. The number of files on the Verizon Cloud or selected album appears above the content view area.

**Picture options:**

- **View picture**
  Double click on a picture or select **Preview** from the **View** menu to open it in the **Preview** window.

- **Zoom thumbnails slider**
  Slide the slider to the right or left to enlarge or decrease thumbnails size.

- **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

- **Add pictures to album**

  Right-click and select **Add to album** or select **Add to album** from the **Tools** button options to add the selected pictures to an album. Select an album from the **Add to Album** window and click **OK**.

- **Delete**

  Right-click on the thumbnails and select **Delete** or select **Delete pictures** from the **Manage** menu options or select **Delete** from the **Tools** button options.

  **Note:** When you delete images from an album they are only removed from the album.

See also

- Upload pictures
- Download pictures
- Print pictures
- Slideshow
D. **Preview window**

Preview pictures in full screen mode.

1. Double click on a picture or select **Preview** from the **View** menu to open it in the **Preview** window.
2. Click the **Next button** or the **Previous** button to go to the next or previous picture in the list.
3. Click the **Rotate right** button or the **Rotate left** button to rotate a picture 90 degrees to the right or to rotate 90 degrees to the left.
4. Click the **Esc** key to exit the **Preview** window.

E. **Albums**

Create and view albums.

**View albums**

1. Select the **Pictures** tab then select one of the views from the view list, Thumbnails, Details or Timeline.
2. Select one of the album names from the **All pictures** list.
3. View all the album pictures in the content view area.

**Create new album**

1. Select **New album** from the **All pictures** list or select **New album** from the **Manage** menu.
2. Enter album name and click **OK**.
3. The new album name appears in the **All pictures** list.

**Add pictures to albums**

1. Right-click on a picture in one of the Picture views. Select **Add to album** or select **Add to album** from the **Tools** button options to add the selected pictures to an album.
2. Select an album from the **Add to Album** window and click **OK**.

**Delete album**

1. Select one of the album names from the **All pictures** list.
2. Select **Delete album** from the **Manage** menu.
3. The album will be removed from the albums list.
Print pictures

Print your pictures.

1. Select pictures from the content view area.

2. Click the Tools button and select the Print option or select Print from the Manage menu options to open the Print photos window.

3. Add images manually by dragging them from the content view area into the thumbnails strip.

4. Select print settings:
   a. Increase or decrease the number of picture rows on the page by sliding the slider to the left or to the right.
   b. Increase or decrease the number of picture columns on the page by sliding the slider to the left or to the right.
   c. Select paper size from the Paper size drop down list.
   d. Select paper orientation: landscape or portrait.

5. Preview the pages by clicking the Next and Previous buttons on the bottom left.

6. Click Print to print the selected picture in the thumbnails strip.

7. Click Print all to print all pictures in the thumbnails strip.

F. Slideshow

Run a full screen slideshow of your pictures with background music.

1. Select pictures from the content view area.

2. Click the Tools button and select the Slideshow option or select Slideshow from the View menu options to open the Slideshow window.

3. Add images manually by dragging them from the content view area into the thumbnails strip.

4. Choose a display time for each picture by selecting one of the options from the Time for each photo drop down list.

5. Click Browse and select a music file from your computer as background music for the slideshow.

6. Click Play to run and play the slideshow in full screen mode.

7. Click the Esc key to exit the slideshow.

G. Upload pictures

Upload pictures from your computer to your Verizon Cloud account.

1. Click the Upload button or select Upload pictures from the Manage menu options to select files to upload to the Verizon Cloud.

2. Browse your computer, select the files you want and click the Open button.

3. The files get uploaded to the Verizon Cloud. A progress bar appears on the top right side of the Desktop application.

4. An Upload complete notice appears when upload is done with upload numbers and size.

5. Click Upload details to view the report with upload details.

   Note: Select Refresh from the View menu to update the content on the Verizon Cloud.
Drag and drop to Verizon Cloud
Upload pictures manually to the Verizon Cloud account.

1. Select files on your computer then drag and drop them to the content view area.
2. The files get uploaded to your Verizon Cloud account.
   
   **Note:** Select Refresh from the View menu to update the content on the Verizon Cloud.

H. Download pictures
Download pictures from your Verizon Cloud account to your computer.

1. Select the pictures you want from the content view area.
2. Click the Download button or right click and select Download to start downloading the files to your computer. The files get downloaded to your Downloads folder.
3. A progress bar appears on the top right side of the Desktop application.
4. A **Download complete** notice appears when download is done with download numbers and size.
5. Click Download details to view the report with download details.

I. Search for pictures
Search for pictures.

1. Select the Pictures tab then select one of the views from the view list, Thumbnails, Details or Timeline.
2. Type your search query in the search box. The application searches the picture titles.
3. The results appear in the content view area.
4. Click on the X in the search box to clear the search results.
V. MUSIC

Click on Music to view and play the songs in your Verizon Cloud account.

- Manage and play music on your Verizon Cloud account.
- Create unique music playlists and organize music collections.
- Upload music from your computer to your Verizon Cloud account.
- Download music from your Verizon Cloud account into your computer.

Verizon Cloud Desktop application - Music

A. Music player controls

**Play songs**

1. Select a song in the content view area and click the **Play** button. The currently playing song is highlighted.
2. To play a different song, double click on another song or select another song, right-click and select **Play**.

**Music player controls**

- **Play** - Plays the selected song.
- **Pause** - Pauses the song at its current point.
- **Stop** - Stops the song.
- **Previous song** - Goes to the previous song in the selected list.
- **Next song** - Goes to the next song in the selected list.
• **Playback slider** - Plays the song from a specific point. The playback slider indicates the playback progress of the selected song.

• **Volume slider** - Controls the volume level by moving the slider right to increase the volume or left to decrease the volume.

• **Shuffle list** - Randomly plays all the songs in the selected list.

• **Repeat list** - Repeats playing all the songs in the selected list.

• Mini Player - Opens the Music mini player.

**B. Music Mini Player mode**

The Verizon Cloud Desktop application has two display modes, the regular **Full mode** and the **Music mini player mode**.

**Switch between the two modes:**

1. Click on the Mini player button on the Music player controls to open the Music mini player mode.

2. Click on the Full mode button on the Music mini player to open the application in full screen including the application’s full functionality.

**The Music Mini Player**

The **Mini Player** mode includes the music player controls and the information about the currently playing song. The **Mini Player** can play in the background while using other applications.

1. Move the Music mini player by right clicking on it and repositioning it anywhere on screen.

2. Click on the **Mini Player menu** to view these options:
   
a. **Play** - Click on the Play button to select and play all songs or to select and play a specific playlist.
   
b. **Quit Cloud** - Click to exit the application.
   
c. **Stay on top** - Click to display the Mini Player on top of all windows.

**Music player controls**

• **Play** - Plays the selected song.

• **Pause** - Pauses the song at its current point.
• **Stop** - Stops the song.

• **Previous song** - Goes to the previous song in the selected list.

• **Next song** - Goes to the next song in the selected list.

• **Playback slider** - Plays the song from a specific point. The playback slider indicates the playback progress of the selected song.

• **Volume slider** - Controls the volume level by moving the slider right to increase the volume or left to decrease the volume.

• **Shuffle list** - Randomly plays all the songs in the selected list.

• **Repeat list** - Repeats playing all the songs in the selected list.

• **Full mode** - Opens the application in Full mode.

### C. Songs view

View all songs and playlists in your Verizon Cloud account in the **Songs** view.

1. To view all the music on the Verizon Cloud, select the **Music tab**, select **Songs** from the view list then select **All music**.

2. To view playlists on the Verizon Cloud, select the **Music tab**, select **Songs** from the view list then select a playlist from the **All music** list.

3. View all the songs in the content view area. View each file’s details including: title, artist, album artist, album, genre, duration, track, size, type, composer, year, tags and comment.

   **Note:** The list of details displayed in the columns is based on the **Arrange columns** window.

4. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.

5. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

**Song options:**

• **Play**
  Select the **Play** button from the bottom player or right-click and select **Play** to play the selected song.

• **Pause**
  Select the **Pause** button from the bottom player or right-click and select **Pause** to pause a playing song.

• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add songs to playlist**

  Right-click and select **Add Playlist** or select **Add to playlist** from the **Tools** button options to add the selected songs to a playlist. Select a playlist from the **Add to Playlists** window and click **OK**.
• **Delete**
  Right-click on the file and select **Delete** or select **Delete songs** from the **Manage** menu options or select **Delete** from the **Tools** button options.

• **Sort**
  Sort data alphabetically by clicking on the column headers.

**See also**

- **Upload songs**
- **Download songs**

### D. Genres view

View all songs and playlists sorted by genres in your Verizon Cloud account in the **Genres** view.

1. To view all the music on the Verizon Cloud, select the **Music** tab, select **Genres** from the view list then select **All music**.
2. To view playlists on the Verizon Cloud sorted by genres, select the **Music** tab, select **Genres** from the view list then select a playlist from the **All music** list.
3. The list of the different genres appears in the top genres thumbnails bar. Use the **Scroll left** and **Scroll right** buttons to see all the genre thumbnails.
4. Click on one of the genre thumbnails to view all the songs listed under that genre in the content view area below.
5. View all the songs in the content view area. View each file’s details including: title, artist, album artist, album, genre, duration, track, size, type, composer, year, tags and comment.

**Note**: The list of details displayed in the columns is based on the **Arrange columns** window.
6. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
7. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

**Genre options:**

- **Play**
  Select the **Play** button from the bottom player or right-click and select **Play** to play the selected genre songs.

- **Pause**
  Select the **Pause** button from the bottom player or right-click and select **Pause** to pause a playing song.

**Song options:**

- **Play**
  Select the **Play** button from the bottom player or right-click and select **Play** to play the selected song.

- **Pause**
  Select the Pause button from the bottom player or right-click and select **Pause** to pause a playing song.

- **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

- **Add songs to playlist**
  Right-click and select **Add Playlist** or select **Add to playlist** from the **Tools** button options to add the selected songs to a playlist. Select a playlist from the **Add to Playlists** window and click **OK**.
• **Delete**
  Right-click on the file and select **Delete** or select **Delete songs** from the **Manage** menu options or select **Delete** from the **Tools** button options.

• **Sort**
  Sort data alphabetically by clicking on the column headers.

**See also**

• **Upload songs**
• **Download songs**

**E. Albums view**

View all songs and playlists sorted by albums in your Verizon Cloud account in the **Albums** view.

1. To view all the music on the Verizon Cloud, select the **Music** tab, select **Albums** from the view list then select **All music**.
2. To view playlists on the Verizon Cloud sorted by albums, select the **Music** tab, select **Albums** from the view list then select a playlist from the **All music** list.
3. The list of the different albums appears in the top albums thumbnails bar. Use the **Scroll left** and **Scroll right** buttons to see all the album thumbnails.
4. Click on one of the album thumbnails to view all the songs listed under that album in the content view area below.
5. View all the songs in the content view area. View each file’s details including: title, artist, album artist, album, genre, duration, track, size, type, composer, year, tags and comment.
   
   **Note:** The list of details displayed in the columns is based on the **Arrange columns** window.
6. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
7. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

**Album options:**

• **Play**
  Select the **Play** button from the bottom player or right-click and select **Play** to play the selected album songs.

• **Pause**
  Select the **Pause** button from the bottom player or right-click and select **Pause** to pause a playing song.

**Song options:**

• **Play**
  Select the **Play** button from the bottom player or right-click and select **Play** to play the selected song.

• **Pause**
  Select the **Pause** button from the bottom player or right-click and select **Pause** to pause a playing song.

• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add songs to playlist**
  Right-click and select **Add Playlist** or select **Add to playlist** from the **Tools** button options to add the selected songs to a playlist. Select a playlist from the **Add to Playlists** window and click **OK**.
• **Delete**  
  Right-click on the file and select *Delete* or select *Delete songs* from the *Manage* menu options or select *Delete* from the *Tools* button options.

• **Sort**  
  Sort data alphabetically by clicking on the column headers.

**See also**  
• **Upload songs**  
• **Download songs**

**F. Artists view**  
View all songs and playlists sorted by artists in your Verizon Cloud account in the *Albums* view.

1. To view all the music on the Verizon Cloud, select the *Music* tab, select *Artists* from the view list then select *All music*.
2. To view playlists on the Verizon Cloud sorted by artists, select the *Music* tab, select *Artists* from the view list then select a playlist from the *All music* list.
3. The list of the different artists appears in the top artists thumbnails bar. Use the *Scroll left* and *Scroll right* buttons to see all the artist thumbnails.
4. Click on one of the artist thumbnails to view all the songs listed under that artist in the content view area below.
5. View all the songs in the content view area. View each file’s details including: title, artist, album artist, album, genre, duration, track, size, type, composer, year, tags and comment.  
   **Note:** The list of details displayed in the columns is based on the *Arrange columns* window.
6. Select *Refresh* from the *View* menu to update the content on the Verizon Cloud.
7. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

**Artist options:**

• **Play**  
  Select the *Play* button from the bottom player or right-click and select *Play* to play the selected artist songs.

• **Pause**  
  Select the *Pause* button from the bottom player or right-click and select *Pause* to pause a playing song.

**Song options:**

• **Play**  
  Select the *Play* button from the bottom player or right-click and select *Play* to play the selected song.

• **Pause**  
  Select the *Pause* button from the bottom player or right-click and select *Pause* to pause a playing song.

• **Select multiple files**  
  Select the files you want while holding down the *CTRL/cmd* key.

• **Add songs to playlist**  
  Right-click and select *Add Playlist* or select *Add to playlist* from the *Tools* button options to add the selected songs to a playlist. Select a playlist from the *Add to Playlists* window and click *OK*. 

Verizon Cloud Help Guide  
Page 29
• **Delete**
  Right-click on the file and select **Delete** or select **Delete songs** from the **Manage** menu options or select **Delete** from the **Tools** button options.

• **Sort**
  Sort data alphabetically by clicking on the column headers.

**See also**

• **Upload songs**
• **Download songs**

**G. Playlists**

Create and view music playlists.

**View Playlists**

1. Select the **Music** tab then select one of the views from the view list, Songs, Genres, Artists and Albums.
2. Select one of the playlist names from the **All music** list.
3. View all the playlist songs in the content view area.

**Create new playlist**

1. Select **New playlist** from the **App pictures** list or select **Add playlist** from the **Manage** menu.
2. Enter the playlist name and click **OK**.
3. The new playlist name appears in the **All Music** list.

**Add songs to playlist**

1. Right-click on a song in one of the Music views. Select **Add to playlist** or select **Add to playlist** from the **Tools** button options to add the selected song to a playlist.
2. Select a playlist from the **Add to playlist** window and click **OK**.

**Delete playlist**

1. Select one of the playlist names from the **All music** list.
2. Select **Delete playlist** from the **Manage** menu.
3. The playlist name will be removed from the list.

**H. Upload songs**

Upload songs from your computer to your Verizon Cloud account.

1. Click the **Upload** button or select **Upload songs** from the **Manage** menu options to select files to upload to the Verizon Cloud.
2. Browse your computer, select the files you want and click the **Open** button.
3. The files get uploaded to the Verizon Cloud. A progress bar appears on the top right side of the Desktop application.
4. An **Upload complete** notice appears when upload is done with upload numbers and size.
5. Click **Upload details** to view the report with upload details.

**Note:** Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
Drag and drop to Verizon Cloud
Upload songs manually to the Verizon Cloud account.

1. Select files on your computer then drag and drop them to the content view area.
2. The files get uploaded to your Verizon Cloud account.
   
   **Note:** Select Refresh from the View menu to update the content on the Verizon Cloud.

I. **Download songs**
Download songs from your Verizon Cloud account to your computer.

1. Select the songs you want from the content view area.
2. Click the Download button or right click and select Download to start downloading the files to your computer. The files get downloaded to your Downloads folder.
3. A progress bar appears on the top right side of the Desktop application.
4. A *Download complete* notice appears when download is done with download numbers and size.
5. Click Download details to view the report with download details.

J. **Search for songs**

1. Select the Music tab then select one of the views from the view list, Songs, Genres, Artists and Albums.
2. Type your search query in the search box.
3. The results appear in the content view area.
4. Click on the X in the search box to clear the search results.

K. **Music columns window**

1. Select Music columns from the View menu to open the Arrange columns window.
2. Choose the columns that you want to appear in the Music views by selecting the check box next to each one.
3. Arrange the order of the columns by using the Move up or Move down buttons.
4. Click OK to save all changes or Cancel to cancel changes.

**Manually manage music columns**

1. Select one of the Music views, then right-click on any one of the top columns headers at the top of the content view area.
   
a. A list of the column details appears including: title, tags, artist, album artist, album, genre, duration, track, size, type, composer, year and comment.
   
b. Add or remove the columns that you want to appear in the Music views by checking or unchecking each one.
2. Right-click on one of the column headers and select Auto size column to resize the column to the widest width.
3. Right-click on any one of the top columns headers at the top of the content view area and select Auto size all to resize all columns to the widest width.
VI. VIDEOS

Click on Videos to view the videos in your Verizon Cloud account.

- Manage and play videos on your Verizon Cloud account.
- Create unique video playlists and organize music collections
- Upload videos from your computer to your Verizon Cloud account.
- Download videos from your Verizon Cloud account into your computer.

Verizon Cloud Desktop application - Videos

A. Thumbnails view

View all videos and playlists in your Verizon Cloud account in the Thumbnails view.

1. To view all the videos on the Verizon Cloud, select the Videos tab, select Thumbnails from the view list then select All videos.
2. To view playlists on the Verizon Cloud, select the Videos tab, select Thumbnails from the view list then select a playlist from the All videos list.
3. View all the videos in the content view area.
4. Select Show video name from the View menu to show thumbnails with video names.
5. Select Refresh from the View menu to update the content on the Verizon Cloud.
6. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

Video options:

- Play video
  Double click on a video thumbnail or select Preview from the View menu to open and play it in the Preview window.

- Zoom thumbnails slider
  Slide the slider to the right or left to enlarge or decrease thumbnails size.
• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add video to playlist**

  Right-click and select *Add to playlist* or select *Add to playlist* from the **Tools** button options to add the selected pictures to a playlist. Select a playlist from the **Add to playlist** window and click **OK**.

• **Delete**
  Right-click on the thumbnails and select *Delete* or select *Delete videos* from the **Manage** menu options or select *Delete* from the **Tools** button options.

**See also**
• Upload videos
• Download videos

**B. Details view**

View all videos and playlists in your Verizon Cloud account in the **Details** view.

1. To view all the videos on the Verizon Cloud, select the **Videos** tab, select **Details** from the view list then select **All videos**.
2. To view playlists on the Verizon Cloud, select the **Videos** tab, select **Details** from the view list then select a playlist from the **All videos** list.
3. View all the videos in the content view area. View each file’s details including: title, size, type, date taken and source.
4. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
5. The number of files on the Verizon Cloud or selected playlist appears above the content view area.

**Video options:**

• **Play video**
  Double click on a video thumbnail or select **Preview** from the **View** menu to open and play it in the **Preview** window.

• **Select multiple files**
  Select the files you want while holding down the **CTRL/cmd** key.

• **Add video to playlist**

  Right-click and select *Add to playlist* or select *Add to playlist* from the **Tools** button options to add the selected pictures to a playlist. Select a playlist from the **Add to playlist** window and click **OK**.

• **Delete**
  Right-click on the thumbnails and select *Delete* or select *Delete videos* from the **Manage** menu options or select *Delete* from the **Tools** button options.

• **Sort**
  Sort data alphabetically by clicking on the column headers.

**See also**
• Upload videos
• Download videos
C. **Preview window**

Video playback.

1. Double click on a video or select **Preview** from the **View** menu to open it in the **Preview** window.
2. Use the onscreen playback controls to control video playback.

D. **Playlists**

Create and view video playlists.

**View Playlists**

1. Select the **Videos** tab then select one of the views from the view list, Thumbnails or Details.
2. Select one of the playlist names from the **All videos** list.
3. View all the playlist videos in the content view area.

**Create new playlist**

1. Select **New playlist** from the **App videos** list or select **Add playlist** from the **Manage** menu.
2. Enter the playlist name and click **OK**.
3. The new playlist name appears in the **All videos** list.

**Add videos to playlist**

1. Right-click on a video in one of the Video views. Select **Add to playlist** or select **Add to playlist** from the **Tools** button options to add the selected video to a playlist.
2. Select a playlist from the **Add to playlist** window and click **OK**.

**Delete playlist**

1. Select one of the playlist names from the **All videos** list.
2. Select **Delete playlist** from the **Manage** menu.
3. The playlist name will be removed from the list.

E. **Upload videos**

Upload videos from your computer to your Verizon Cloud account.

1. Click the **Upload** button or select **Upload videos** from the **Manage** menu options to select files to upload to the Verizon Cloud.
2. Browse your computer, select the files you want and click the **Open** button.
3. The files get uploaded to the Verizon Cloud. A progress bar appears on the top right of the Desktop application.
4. An **Upload complete** notice appears when upload is done with upload numbers and size.
5. Click **Upload details** to view the report with upload details.

**Note:** Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
Drag and drop to Verizon Cloud
Upload videos manually to the Verizon Cloud.

1. Select files on your computer then drag and drop them to the content view area.
2. The files get uploaded to your Verizon Cloud account.
   **Note:** Select Refresh from the View menu to update the content on the Verizon Cloud.

F. Download videos
Download videos from your Verizon Cloud account to your computer.

1. Select the videos you want from the content
2. Click the Download button or right click and select Download to start downloading the files to your computer. The files get downloaded to your Downloads folder.
3. A progress bar appears on the top right side of the Desktop application.
4. A Download complete notice appears when download is done with download numbers and size.
5. Click Download details to view the report with download details.

G. Search for videos
Search for videos.

1. Select the Videos tab then select one of the views from the view list, Thumbnails or Details.
2. Type your search query in the search box.
3. The results appear in the content view area.
4. Click on the X in the search box to clear the search results.
Click on Docs to view the documents in your Verizon Cloud account.

- Manage and view your documents.
- Upload documents from your computer to your Verizon Cloud account.
- Download documents from your Verizon Cloud account into your computer.

### Verizon Cloud Desktop application- Docs

#### A. Details view

View all documents in your Verizon Cloud account in the Details view.

1. Select the Videos tab to view all the documents on the Verizon Cloud.
2. View all the documents in the content view area. View each file’s details including: file name, type, size, date modified and source.
3. Select Refresh from the View menu to update the content on the Verizon Cloud.
4. The number of files on the Verizon Cloud appears above the content view area.

**Document options:**

- **Open document**
  Double click on a file or right-click and select Open to open the document.
- **Select multiple files**
  Select the files you want while holding down the CTRL/cmd key.
- **Delete**
  Right-click on a document and select Delete or select Delete document from the Manage menu options or select Delete from the Tools button options.
• Sort
  Sort data alphabetically by clicking on the column headers.

See also
• Upload documents
• Download document

B. Preview documents
Open and view documents.

1. Select a document in the content view area.
2. Double click on it or select Preview from the View menu to open it in the document’s native application.

C. Upload documents
Upload documents from your computer to your Verizon Cloud account.

1. Click the Upload button or select Upload documents from the Manage menu options to select files to upload to the Verizon Cloud.
2. Browse your computer, select the files you want and click the Open button.
3. The files get uploaded to the Verizon Cloud. A progress bar appears on the top right of the Desktop application.
4. An Upload complete notice appears when upload is done with upload numbers and size.
5. Click Upload details to view the report with upload details.

Note: Select Refresh from the View menu to update the content on the Verizon Cloud.

Drag and drop to Verizon Cloud
Upload documents manually to the Verizon Cloud.

1. Select files on your computer then drag and drop them to the content view area.
2. The files get uploaded to your Verizon Cloud account.
   
   Note: Select Refresh from the View menu to update the content on the Verizon Cloud.

D. Download documents
Download documents from your Verizon Cloud account to your computer.

1. Select the documents you want from the content view area.
2. Click the Download button or right click and select Download to start downloading the files to your computer. The files get downloaded to your Downloads folder.
3. A progress bar appears on the top right side of the Desktop application.
4. A Download complete notice appears when download is done with download numbers and size.
5. Click Download details to view the report with download details.
E. Search for documents

Search for documents.

1. Select the **Documents** tab.
2. Type your search query in the search box.
3. The results appear in the content view area.
4. Click on the X in the search box to clear the search results.
**VIII. FILE VIEW**

Click on **File view** to view folders and files in your Verizon Cloud account.

- View the folder tree and files in your Verizon Cloud account. You can view and manage your folders and files and see them the same way that you see them in your online account web interface.
- Upload files from your computer to your Verizon Cloud account.
- Download files from your Verizon Cloud account into your computer.

*Verizon Cloud Desktop application - File view*

**A. File view**

View all the files and folders in your Verizon Cloud account in the **File view**.

1. Open folders to browse and navigate through their content. The folders in the File view can contain different types of files.
2. Use the Back button or click on a folder on the Navigation path to go back.
3. Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.
4. The number of files on the Verizon Cloud appears below the content view area.

**Folder and file options:**

- **Open folder**
  Double click on folder to open it. The Navigation path gets updated every time you open a folder.
- **Open file**
  Double click on a file to open it or select **Preview** from the **View** menu.
- **Select multiple folders and files**
  Select the folders and files you want while holding down the **CTRL/cmd** key.
• **Delete**
  
  Right-click on a folder and select **Delete** or select **Delete files or folders** from the **Manage** menu options or select **Delete** from the **Tools** button options.

**See also**

• **Upload files**
• **Download files**

## B. **Upload files**

Upload files from your computer to your Verizon Cloud account.

1. Click the **Upload** button or select **Upload files** from the **Manage** menu options to select files to upload to the Verizon Cloud.
2. Browse your computer, select the files you want and click the **Open** button.
3. The files get uploaded to the Verizon Cloud. A progress bar appears on the top right of the Desktop application.
4. An **Upload complete** notice appears when upload is done with upload numbers and size.
5. Click **Upload details** to view the report with upload details.

**Note:** Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.

### Drag and drop files to Verizon Cloud

Upload files manually to the Verizon Cloud.

1. Select files on your computer then drag and drop them to a folder in the File view.
2. The files get uploaded to your Verizon Cloud account.
   
   **Note:** Select **Refresh** from the **View** menu to update the content on the Verizon Cloud.

## C. **Download files**

Download files from your Verizon Cloud account to your computer.

1. Select the files you want from the content view area.
2. Click the **Download** button or right click and select **Download** to start downloading the files to your computer. The files get downloaded to your **Downloads** folder.
3. A progress bar appears on the top right side of the Desktop application.
4. A **Download complete** notice appears when download is done with download numbers and size.
5. Click **Download details** to view the report with download details.

## D. **Search for files**

Search for files.

1. Select the **File view** tab then select a folder.
2. Type your search query in the search box.
3. The results appear in the content view area.
4. Click on the **X** in the search box to clear the search results.
IX. General information

A. Verizon account information

Account settings
1. Select Account settings from the File menu to view your account settings on verizonwireless.com.

Create new Verizon Cloud account
1. Select Create new Verizon Cloud account from the File menu If you have a ‘My Verizon’ account but do not have a Verizon Cloud account
2. Follow the prompts to create a new Verizon Cloud account.

Upgrade account
1. Select Upgrade account from the File menu to open the Upgrade your Verizon Cloud account window.
2. Choose one of the options on the screen to select a different subscription plan option to upgrade your Verizon Cloud account.

B. Application Updates

Automatic updates
The application will perform automatic update checks on a daily basis.
1. The updates window will appear when a new version of the application is available online and you’ve just re-launched the application. The application downloads to your computer. This may take a few minutes.
2. Please close the running application when a message appears and press Yes to continue.

Manual desktop application update
1. Click on the Verizon Cloud Service icon in the System tray (Windows) or Menu bar (MAC) to open the Verizon Cloud Service window.
2. Click the Update Verizon Cloud option (when available).